Het laatste nieuws en reviews van de nieuwste home cinema-producten

Radio vanuit Set Top Box via Audioset en TV valt steeds even weg?


19 september, 2019, Categorie:

Hallo allemaal,

Ik heb sinds kort de Ziggo Next Set Top Box en heb deze met HDMI kabels aangesloten met een Harman/Kardon 5.1 Audioset en een Sony TV. Alle apparatuur is nieuw.

Wanneer ik nu de TV aan heb staan en de radio op de Ziggo Next inschakel, heb ik prima geluid, niks mis mee. Maar wanneer ik de TV uitschakel, dan valt na een paar minuten het geluid steeds enkele seconden weg. Telkens na 5 á 10 seconden.

Ik dacht eerst dat dit aan de audioset lag en heb om die reden al een gloednieuwe Sony 5.1 adioset teruggebracht en omgeruild voor de Harman/Kardon. Hiermee was het probleem echter niet opgelost.

Ben toen verder gaan zoeken om te zien of er mensen zijn met hetzelfde probleem, en die zijn er inderdaad. Had ik dus eerder moeten doen. Had een hoop werk gescheeld.

Wanneer ik een andere HDMI poort op eender welk apparaat aansluit, blijft het probleem bestaan.

Echter, haal ik de HDMI kabel uit de TV, dan wordt het geluid niet langer onderbroken.

Ik heb op de TV alle instellingen al nagelopen en alles aangepast waarvan ik verwachtte dat dit het probleem kon veroorzaken. Maar u raadt het al, niet opgelost…

(Her)kent iemand hier dit probleem en weet u wat hier de oplossing kan brengen?

Antwoorden

Wellicht wat lastig te realiseren, maar eigenlijk zou je eens moeten proberen een andere tv in je opstelling op te nemen voor een test. Als het dan prima werkt, dan weet je in ieder geval 100% zeker dat je de oplossing moet zoeken bij de (instellingen van) de tv.

Da’s inderdaad lastig te realiseren. De oude TV is al weg… En om er een andere TV bij te kopen voor dit doel is denk ik een brug te ver. En sowieso een kostbaar grapje…

Beste Ballie.

Dit euvel heeft elke next box, het digitale signaal is gewijzigd, digitale beveiliging.

Daar is niets aan te doen zolang het signaal gaat via de TV, maar als je bijvoorbeeld alleen maar wilt luisteren dan kun je alle video bronnen: ChromeCast /DVD speler etc.etc aansluiten op bijvoorbeeld de https://www.allekabels.nl/hdmi-schakelaar/1780/1144941/4-poorts-hdmi-schakelaar-met-3d.html er is een enorme keuze

De HDMI uitgang gaat naar bijvoorbeeld de https://www.allekabels.nl/hdmi-omvormer/1792/1375335/hdmi-naar-hdmi-audio-extractor-4k.html die wordt aangesloten op de audioapparatuur en TV

Dan is het probleem opgelost 🙂

Met vriendelijke groet

Da’s lekker dan. Heb je een andere decoder die zogezegd beter zou zijn, werkt ‘ie maar halfbakken… En een Horizon terug zetten gaat ‘m niet worden. Met de nieuwe stereo past die er niet meer bij…

Overigens is die HDMI-Schakelaar gewoon het probleem verplaatsen. In plaats van de handeling van telkens de HDMI kabel te verwijderen/terug te plaatsen, moet je dan een poort selecteren, bovendien heb ik dan een extra kabel nodig. Niet handig… Ziggo moet gewoon zorgen dat alles goed werkt. Maar goed, daar kun jij niets aan doen…

Oeps, ik was vergeten in te loggen. Maar bovenstaande reactie is dus van mij…

Een antwoord toevoegen