Het laatste nieuws en reviews van de nieuwste home cinema-producten

Hdmi arc werkt ineens niet meer?


6 augustus, 2014, Categorie:

Ik heb een Philips 47PFL7606H tv gekoppeld aan een Samsung HT-FS5200 home cinema systeem. Deze heb ik met HDMI gekoppeld aan de HDMI 1 op de tv en de HDMI out op de hcs. Vanaf het begin (een half jaar terug) heb ik geluid over mijn hcs als ik tv kijk en switched het geluid direct naar mijn hcs als ik die aan zet. Ook kon ik mijn hcs besturen met de afstandbediening van de tv. Beiden zijn ook naar tevredenheid verbonden met mijn Ziggo-modem.

Sinds een week is ineens het hcs verdwenen uit mijn tv menu. Ook werkte het geluid niet meer. Met de kabels heb ik miets gedaan. Ik heb het hcs opnieuw gekoppeld aan mijn tv en het geluid werkt weer als ik vanaf het hcs afspeel. Als ik vanaf de tv afspeel krijg ik geen geluid uit mijn hcs. Ook kan ik deze niet meer besturen met mijn afstandbediening van de tv.

Wel heb ik problemen met het Internet, maar dat zou toch deze instellingen niet mogen raken? Ook heb ik de tv al teruggezet naar de fabrieksinstellingen maar dat mag niet baten. Alle instellingen voor ARS zijn goed ingesteld.

Tips?

Antwoorden

Hoi,

Dat is erg vreemd en het lijkt erop dat je al het nodige gedaan hebt. Is er echter toevallig een update op een van beide apparaten doorgevoerd? Misschien staat automatisch updaten ingesteld? Dit kan wel eens voor problemen zorgen.

Heb je ook al een andere kabel geprobeerd? Je weet nooit..

Ik heb de modem weer werkend nadat een monteur is geweest. Ik heb de Samsung ook gereset, dat werkt niet. Ik zal eens een andere kabel proberen…

een update is het niet geweest.

Een antwoord toevoegen