Het laatste nieuws en reviews van de nieuwste home cinema-producten

Geen beeld noch klank via AV-receiver?


30 november, 2017, Categorie:

Beste,

Sinds kort heb ik een av-receiver aangekocht van Marantz (1506) Mijn telenetaansluiting werkt perfect.  Ook mijn uitvoer naar de TV werkt perfect.  Wanneer ik echter mijn Samsung Blue-ray speler of mijn PS3 aansluit, krijg ik geen beeld, noch klank.  Wanneer ik ze rechtstreeks aansluit op mijn TV is er geen probleem.  Alle aansluitingen zijn via HDMI.  Ik heb al kabels verwisseld, en de ingangen verwisseld naar mijn receiver.  Het ligt dus niet aan de kabels of receiver.  Weet er iemand wat het probleem kan zijn ?

Antwoorden

Verwissel je wel van input op de receiver? Dus, de juiste ingang kiezen waarop het apparaat zit aangesloten.

Ja, toch wel.

Wanneer ik mijn input van telenet verander naar bijvoorbeeld DVD of Blue-ray, lukt dit ook.  Het ligt dus zeker niet aan de poorten van de receiver, maar om de een of andere manier wil hij geen signalen ontvangen of doorsturen die van mijn PS3-console of Blue-ray speler komen.

Toch moet het daar ergens zitten, of de receiver is helemaal defect. Er komt ook bij radio of een via audiokabel aangesloten bron geen geluid uit?

Of begrijp ik het nu verkeert en werkt het wel met Telenet die op de receiver aangesloten is?

Mijn telenetontvanger (digicorder) werkt op alle verschillende HDMI-poorten van mijn receiver.  Daardoor weet ik dat de poorten op zich niet defect zijn.  Ik denk dat het ergens aan een of andere instelling ligt, maar vind gewoon geen oplossing.  Toch bedankt voor je feedback.

Als de decoder wel beeld en geluid geeft via de receiver dan ligt het inderdaad aan een instelling. Staan de gekoppelde apparaten zelf op HDMI uitvoer ingesteld? Misschien werden ze voorheen anders aangesloten? En, staat de resolutie correct ingesteld? De receiver moet dit ondersteunen.

Een antwoord toevoegen