Het laatste nieuws en reviews van de nieuwste home cinema-producten

Denon AVR-X1300W, handshake probleem via netwerk kabel?


16 juni, 2018, Categorie:

Mijn versterker is via een netwerk kabel aangesloten op onze beamer op onderstaande manier

  • 1 meter HDMI kabel (Merk HDMI, iets anders staat er niet op)
  • De HDMI kabel gaat over op een netwerkkabel via een adapter
  • De netwerkkabel loopt via de muur en over het plafond naar de beamer, lengte zal ergens tss de 4 – 4,5 meter zijn in totaal schat ik.

Nu krijg ik op het setup menu vooral ruis met af en toe eens beeld er tussen, niet te gebruiken dus.

Volgens Denon zelf gaat het hier over een handshake probleem en bieden ze geen ondersteuning omdat we met die adapter werken. Rare is wel dat mijn Venz mediaspeler (bijna) perfect afspeelt en de Wii spel console perfect afspeelt via de versterker.
Wanneer ik mijn chromecast aansluit op de versterker krijg ik het zelfde soort beeld als met de setup pagina, ook niet te gebruiken dus.

De netwerk kabel werd tijdens onze renovatie gelegd tot aan de locatie in het plafond waar de beamer kwam, dus die vervangen met een HDMI kabel is geen optie. Ik heb wel al eens getest met een 5 meter lange HDMI kabel tss de versterker en de beamer en dan speelt alles af zonder problemen.

Iemand enige tips hoe ik mijn setup werkende kan krijgen via de netwerk kabel ?

Antwoorden

Resolutie verlagen naar 720P wil wel eens helpen. Andere HDMI met highspeed gebruiken. Andere adapter. Dat zou ik proberen.

Een antwoord toevoegen