Het laatste nieuws en reviews van de nieuwste home cinema-producten

AVR130 geeft bij wisselen van zender, bron of ingang harde knal?


4 december, 2014, Categorie:

Hallo,

Ik heb een AVR130 (HK). Nu heb ik deze week een nieuwe Sony tv gekocht met alleen de mogelijkheid voor audio out via optical. Het probleem is nu als volgt. Alle randapparatuur via hdmi op tv aangesloten en een toslink van tv naar AVR130 aangesloten. Elke keer als ik van zender, ingang of bron wissel maakt de centerspeaker een harde knal. Hierna is het geluid wel goed te horen maar tijdens zappen bv is dit erg irritant. Mijn vraag is natuurlijk wat kan ik hieraan doen? Waar kan dit vandaan komen? Alvast dank voor de reactie’s.

Paul

Antwoorden

Hoi Paul,

Dat kan aan meerdere dingen liggen. Hoe staat de decoder ingesteld voor audio? Dolby Digital? Probeer dit eens te wijzigen.

Ook vraag ik je even waarom alles op de tv en niet de receiver aangesloten zit?

Hi Martijn,

Op de decoder heb ik de keuze tussen Dolby Digital en Stereo. Hij staat nu inderdaad op Dolby Digital.

Ik heb alles op de TV aangesloten omdat ik op de AVR130 geen HDMI aansluitingen heb. Ik heb aangesloten op de TV een Xbox 360 een Chromecast en Humax c5200. Alleen de Humax zou ik evt direct op de AVR kunnen aansluiten.

 

Ok, dan begrijp ik dat. Is het probleem nog steeds aanwezig als je stereo gebruikt?

Als ik stereo gebruik helaas nog steeds hetzelfde probleem..:-(

Hallo, ik heb dat ook gehad, die knal in de speakers, maar bij mij was dat als ik de interactieve optie op de decoder gebruikte, heb vanalles geprobeerd, maar ging niet weg totdat ik de decoder echt helemaal v d stroom afhaalde (stekker eruit) 2 a 3 minuten, heb er nu geen last meer van, misschien helpt dat bij jouw ook, succes.

Een antwoord toevoegen